[bug#76835,v2,24/24] gnu: Remove python-setuptools-57.

Message ID 20250309221153.334-24-ngraves@ngraves.fr
State New
Headers
Series [bug#76835,v2,01/24] gnu: gunicorn: Migrate 'check phase to pyproject-build-system. |

Commit Message

Nicolas Graves March 9, 2025, 10:11 p.m. UTC
  * gnu/packages/python-build.scm (python-setuptools-57): Delete variable.
---
 gnu/packages/python-build.scm | 12 ------------
 1 file changed, 12 deletions(-)
  

Patch

diff --git a/gnu/packages/python-build.scm b/gnu/packages/python-build.scm
index 6bea44fee6..85115afe25 100644
--- a/gnu/packages/python-build.scm
+++ b/gnu/packages/python-build.scm
@@ -344,18 +344,6 @@  (define-public python-setuptools
                    license:asl2.0       ;packaging is dual ASL2/BSD-2
                    license:bsd-2))))
 
-;; This is the last version with use_2to3 support.
-(define-public python-setuptools-57
-  (package
-    (inherit python-setuptools)
-    (version "57.5.0")
-    (source (origin
-              (inherit (package-source python-setuptools))
-              (uri (pypi-uri "setuptools" version))
-              (sha256
-               (base32
-                "091sp8lrin7qllrhhx7y0iiv5gdb1d3l8a1ip5knk77ma1njdlyr"))))))
-
 (define-public python-wheel
   (package
     (name "python-wheel")