[bug#76819,v7,30/35] gnu: soil: Add lint-hidden-cpe-vendors property.

Message ID 20250307183914.8825-30-ngraves@ngraves.fr
State New
Headers
Series Add lint-hidden-cpe-vendors property |

Commit Message

Nicolas Graves March 7, 2025, 6:38 p.m. UTC
  * gnu/packages/gl.scm (soil)[properties]: Add lint-hidden-cpe-vendors.
---
 gnu/packages/gl.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)
  

Patch

diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index c20e07e132..57f6d6eb36 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -994,7 +994,8 @@  (define-public soil
     (description
      "SOIL is a tiny C library used primarily for uploading textures into
 OpenGL.")
-    (license license:public-domain)))
+    (license license:public-domain)
+    (properties '((lint-hidden-cpe-vendors . ("roots"))))))
 
 (define-public glfw
   (package