[bug#76819,v7,28/35] gnu: dash: Add lint-hidden-cpe-vendors property.

Message ID 20250307183914.8825-28-ngraves@ngraves.fr
State New
Headers
Series Add lint-hidden-cpe-vendors property |

Commit Message

Nicolas Graves March 7, 2025, 6:38 p.m. UTC
  * gnu/packages/shells.scm (dash)[properties]: Add lint-hidden-cpe-vendors.
---
 gnu/packages/shells.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)
  

Patch

diff --git a/gnu/packages/shells.scm b/gnu/packages/shells.scm
index 63bdf69705..8b43e006ff 100644
--- a/gnu/packages/shells.scm
+++ b/gnu/packages/shells.scm
@@ -120,7 +120,8 @@  (define-public dash
 GNU Bourne-Again Shell (@command{bash}) at most scripted tasks.  Dash is a
 direct descendant of NetBSD's Almquist Shell (@command{ash}).")
     (license (list license:bsd-3
-                   license:gpl2+))))    ; mksignames.c
+                   license:gpl2+))  ; mksignames.c
+    (properties '((lint-hidden-cpe-vendors . ("plotly"))))))
 
 (define-public fish
   (package