[bug#76819,v7,15/35] gnu: immer: Add lint-hidden-cpe-vendors property.

Message ID 20250307183914.8825-15-ngraves@ngraves.fr
State New
Headers
Series Add lint-hidden-cpe-vendors property |

Commit Message

Nicolas Graves March 7, 2025, 6:38 p.m. UTC
  From: Nicolas Graves via Guix-patches via <guix-patches@gnu.org>

* gnu/packages/cpp.scm (immer)[properties]: Add
lint-hidden-cpe-vendors property.
---
 gnu/packages/cpp.scm | 1 +
 1 file changed, 1 insertion(+)
  

Patch

diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 7be5a87b4c..6df97bedfb 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -2108,6 +2108,7 @@  (define-public immer
    (synopsis "Immutable data structures")
    (description "Immer is a library of persistent and immutable data structures
 written in C++.")
+   (properties '((lint-hidden-cpe-vendors . ("immer_project"))))
    (license license:boost1.0)))
 
 (define-public zug