[bug#76273,v1,02/10] gnu: Add go-github-com-zyedidia-glob.
Commit Message
From: Ashvith Shetty <ashvithshetty10@gmail.com>
* gnu/packages/golang-xyz.scm (go-github-com-zyedidia-glob): New variable.
Change-Id: I0a067f0b49bbbc61952c6d8fe67db55dc33d6ce8
---
gnu/packages/golang-xyz.scm | 23 +++++++++++++++++++++++
1 file changed, 23 insertions(+)
@@ -17826,6 +17826,29 @@ (define-public go-github-com-zyedidia-clipper
@end itemize")
(license license:expat)))
+(define-public go-github-com-zyedidia-glob
+ (package
+ (name "go-github-com-zyedidia-glob")
+ (version "0.0.0-20170209203856-dd4023a66dc3")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/zyedidia/glob")
+ (commit (go-version->git-ref version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "1vqw4xbqq6j8p5m7mwxvb448w69vjvgzx0ndsfzdh2cxfirwp3y7"))))
+ (build-system go-build-system)
+ (arguments
+ (list
+ #:import-path "github.com/zyedidia/glob"))
+ (home-page "https://github.com/zyedidia/glob")
+ (synopsis "A Go package for glob matching")
+ (description
+ "Package glob provides objects for matching strings with globs.")
+ (license license:expat)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar