[bug#74743,3/5] gnu: rust-cmake-0.1: Upgrade to v0.1.52.
Commit Message
* gnu/packages/crates-io.scm (rust-cmake-0.1): Upgrade to v0.1.52.
---
gnu/packages/crates-io.scm | 7 +++----
1 file changed, 3 insertions(+), 4 deletions(-)
@@ -14556,7 +14556,7 @@ (define-public rust-clru-0.6
(define-public rust-cmake-0.1
(package
(name "rust-cmake")
- (version "0.1.50")
+ (version "0.1.52")
(source
(origin
(method url-fetch)
@@ -14564,7 +14564,7 @@ (define-public rust-cmake-0.1
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0c3i3548mqbizpgbff94jjgkcd2p6q9fxjjh89zzf5dqcfaph753"))))
+ "03k2haq0zqqpwrz8p9kq2qdkyk44a69lp9k3gxmmn3kycwiw50n6"))))
(build-system cargo-build-system)
(arguments
`(#:cargo-inputs (("rust-cc" ,rust-cc-1))))
@@ -14575,8 +14575,7 @@ (define-public rust-cmake-0.1
"This package provides a build dependency for running @code{cmake} to build
a native library. The CMake executable is assumed to be @code{cmake} unless the
CMAKE environmental variable is set.")
- (license (list license:asl2.0
- license:expat))))
+ (license (list license:asl2.0 license:expat))))
(define-public rust-cobs-0.2
(package