@@ -1760,6 +1760,29 @@ (define ghc-random-bootstrap-for-9.6
library, including the ability to split random number generators.")
(license license:bsd-3)))
+(define ghc-js-dgtable-bootstrap-for-9.6
+ (package
+ (name "ghc-js-dgtable-bootstrap")
+ (version "0.5.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (hackage-uri "js-dgtable" version))
+ (sha256
+ (base32 "1b10kx703kbkb5q1ggdpqcrxqjb33kh24khk21rb30w0xrdxd3g2"))))
+ (build-system haskell-build-system)
+ (properties '((upstream-name . "js-dgtable")))
+ (arguments (list #:haskell ghc-bootstrap-for-9.6))
+ (home-page "https://github.com/ndmitchell/js-dgtable#readme")
+ (synopsis "Obtain minified jquery.dgtable code")
+ (description
+ "This package bundles the minified <https://github.com/danielgindi/jquery.dgtable
+jquery.dgtable> code into a Haskell package, so it can be depended upon by Cabal
+packages. The first three components of the version number match the upstream
+jquery.dgtable version. The package is designed to meet the redistribution
+requirements of downstream users (e.g. Debian).")
+ (license license:expat)))
+
(define ghc-heaps-bootstrap-for-9.6
(package
(name "ghc-heaps-bootstrap")
From: Saku Laesvuori <saku@laesvuori.fi> * gnu/packages/haskell.scm (ghc-js-dgtable-bootstrap-for-9.6): New variable. Change-Id: Ic7e9e6c584e4fb8830ec55288759796271822964 --- gnu/packages/haskell.scm | 23 +++++++++++++++++++++++ 1 file changed, 23 insertions(+)