@@ -1760,6 +1760,32 @@ (define ghc-random-bootstrap-for-9.6
library, including the ability to split random number generators.")
(license license:bsd-3)))
+(define ghc-js-jquery-bootstrap-for-9.6
+ (package
+ (name "ghc-js-jquery-bootstrap")
+ (version "3.3.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri
+ (hackage-uri "js-jquery" version))
+ (sha256
+ (base32
+ "16q68jzbs7kp07dnq8cprdcc8fd41rim38039vg0w4x11lgniq70"))))
+ (build-system haskell-build-system)
+ (properties '((upstream-name . "js-jquery")))
+ (arguments `(#:tests? #f
+ #:haskell ,ghc-bootstrap-for-9.6))
+ (home-page "https://github.com/ndmitchell/js-jquery")
+ (synopsis "Obtain minified jQuery code")
+ (description "This package bundles the minified
+@url{http://jquery.com/, jQuery} code into a Haskell package, so it can
+be depended upon by Cabal packages. The first three components of the
+version number match the upstream jQuery version. The package is
+designed to meet the redistribution requirements of downstream
+users (e.g. Debian).")
+ (license license:expat)))
+
(define ghc-primitive-bootstrap-for-9.6
(package
(name "ghc-primitive-bootstrap")
From: Saku Laesvuori <saku@laesvuori.fi> * gnu/packages/haskell.scm (ghc-js-jquery-bootstrap-for-9.6): New variable. Change-Id: I579efb04ad665f0938e24a9656f959abdd27905e --- gnu/packages/haskell.scm | 26 ++++++++++++++++++++++++++ 1 file changed, 26 insertions(+)