diff mbox series

[bug#74034,08/21] gnu: cli: Add lint-hidden-cve property.

Message ID 20241026224125.29272-8-ngraves@ngraves.fr
State New
Headers show
Series Add lint-hidden-cve property for near-leaf packages. | expand

Commit Message

Nicolas Graves Oct. 26, 2024, 10:41 p.m. UTC
* gnu/packages/cpp.scm (cli)[properties]: Add lint-cve-property.
---
 gnu/packages/cpp.scm | 2 ++
 1 file changed, 2 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 26fc169154..e9c6dc096b 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -2304,6 +2304,8 @@  (define-public cli
 options that your program supports, their types, default values, and
 documentation.")
     (home-page "https://codesynthesis.com/projects/cli/")
+    ;; This CVE concerns Snyk CLI rather than this package.
+    (properties `((lint-hidden-cve . ("CVE-2022-40764"))))
     (license license:expat)))
 
 (define-public xsd