[bug#72963,go-team,06/30] gnu: Add go-github-com-aymanbagabas-go-udiff.
Commit Message
* gnu/packages/golang-xyz.scm (go-github-com-aymanbagabas-go-udiff): Add
variable.
---
gnu/packages/golang-xyz.scm | 21 +++++++++++++++++++++
1 file changed, 21 insertions(+)
@@ -1057,6 +1057,27 @@ (define-public go-github-com-aymanbagabas-go-osc52-v2
clipboard.")
(license license:expat)))
+(define-public go-github-com-aymanbagabas-go-udiff
+ (package
+ (name "go-github-com-aymanbagabas-go-udiff")
+ (version "0.2.0")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/aymanbagabas/go-udiff")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "09p17r8s5flhq6p69z08345q0y99dpb0yyashlwpgxn45xir7y6g"))))
+ (build-system go-build-system)
+ (arguments (list #:import-path "github.com/aymanbagabas/go-udiff"))
+ (home-page "https://github.com/aymanbagabas/go-udiff")
+ (synopsis "Compute text file or string differences")
+ (description
+ "Package µDiff computes differences between text files or strings.")
+ (license license:expat)))
+
(define-public go-github-com-benbjohnson-clock
(package
(name "go-github-com-benbjohnson-clock")