[bug#72071,1/2] Solve issue https://issues.guix.gnu.org/68313 by updating HDF5 version to 1.14.3 (containing the official fix https://github.com/HDFGroup/hdf5/pull/3421).
Commit Message
---
gnu/packages/maths.scm | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
@@ -1814,7 +1814,7 @@ (define-public hdf5-1.10
(define-public hdf5-1.14
(package
(inherit hdf5-1.8)
- (version "1.14.0")
+ (version "1.14.3")
(source
(origin
(method url-fetch)
@@ -1828,7 +1828,7 @@ (define-public hdf5-1.14
(take (string-split version #\.) 2))
"/src/hdf5-" version ".tar.bz2")))
(sha256
- (base32 "181bdh8hp7v9xqwcby3lknr92lxlicc2hqscba3f5nhf8lrr9rz4"))
+ (base32 "05zr11y3bivfwrbvzbky1q2gjf6r7n92cvvdnh5jilbmxljg49cl"))
(patches (search-patches "hdf5-config-date.patch"))))))
(define-public hdf5
@@ -2069,7 +2069,7 @@ (define-public hdf-eos5
(license (license:non-copyleft home-page))))
(define-public hdf5-parallel-openmpi
- (package/inherit hdf5-1.10 ;use the latest
+ (package/inherit hdf5-1.14 ;use the latest
(name "hdf5-parallel-openmpi")
(inputs
`(("mpi" ,openmpi)