diff mbox series

[bug#70858,python-team,v2,15/32] gnu: python-re-assert: Remove python-covdefaults native-input.

Message ID 20240601153854.30805-16-ngraves@ngraves.fr
State New
Headers show
Series Remove unwanted native-inputs. | expand

Commit Message

Nicolas Graves June 1, 2024, 3:36 p.m. UTC
* gnu/packages/python-check.scm (python-re-assert):
  [native-inputs]: Remove python-covdefaults.

Change-Id: Ib30c58b69aef7f255e5893ae6f9a33bdf41ac85d
---
 gnu/packages/python-check.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index eb48ae3fadf..b7ea36cbea7 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -1144,7 +1144,7 @@  (define-public python-re-assert
            (lambda _
              (invoke "pytest" "-vv"))))))
     (native-inputs
-     (list python-covdefaults python-pytest))
+     (list python-pytest))
     (propagated-inputs
      (list python-regex))
     (home-page "https://github.com/asottile/re-assert")