diff mbox series

[bug#70416,3/9] gnu: python-halo: Remove python-pylint native-input.

Message ID 20240416125953.25550-3-ngraves@ngraves.fr
State New
Headers show
Series Remove uneeded python-pylint package in native-inputs. | expand

Commit Message

Nicolas Graves April 16, 2024, 12:59 p.m. UTC
* gnu/packages/terminals.scm (python-halo):
  [native-inputs]: Remove python-pylint.

Change-Id: I90683fe1d2e61af6191f2c36279596638b905ced
---
 gnu/packages/terminals.scm | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index f0ae4d4d4d..de850f2269 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -1195,8 +1195,7 @@  (define-public python-halo
     (build-system pyproject-build-system)
     (propagated-inputs (list python-colorama python-log-symbols python-six
                              python-spinners python-termcolor))
-    (native-inputs (list python-coverage python-nose python-pylint python-tox
-                         python-twine))
+    (native-inputs (list python-coverage python-nose python-tox python-twine))
     (home-page "https://github.com/manrajgrover/halo")
     (synopsis "Python library to display graphical spinners in the terminal")
     (description "Halo is a Python library to display graphical spinners in