@@ -5134,7 +5134,7 @@ (define-public python-torchmetrics
(define-public python-torchvision
(package
(name "python-torchvision")
- (version "0.15.2")
+ (version "0.17.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -5144,7 +5144,12 @@ (define-public python-torchvision
(file-name (git-file-name name version))
(sha256
(base32
- "1cq2s13vkgg9rljjbrm4g33yxq7q5zqp7f4xm5cq624gvs0wxmi8"))))
+ "094jz0ryzh0yjxf687r61r482fdh3bax8ix2csghraps0z1sns1b"))
+ (modules '((guix build utils)))
+ (snippet
+ '(begin
+ (delete-file-recursively "android")
+ (delete-file-recursively "ios")))))
(build-system pyproject-build-system)
(arguments
(list #:tests? #false)) ;the test suite is expensive and there is no easy