diff mbox series

[bug#62564,v2,6/6] gnu: curlie: Add input go-golang-x-term.

Message ID 20230331181151.10716-6-ngraves@ngraves.fr
State New
Headers show
Series [bug#62564,v2,1/6] gnu: Remove go-github.com-howeyc-gopass. | expand

Commit Message

Nicolas Graves March 31, 2023, 6:11 p.m. UTC
* gnu/packages/curl.scm (curlie): Add input go-golang-x-term.
---
 gnu/packages/curl.scm | 6 ++++--
 1 file changed, 4 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/curl.scm b/gnu/packages/curl.scm
index 45bd2e6d36..5c96ea6d7f 100644
--- a/gnu/packages/curl.scm
+++ b/gnu/packages/curl.scm
@@ -404,8 +404,10 @@  (define-public curlie
     (build-system go-build-system)
     (arguments
      `(#:import-path "github.com/rs/curlie"))
-    (inputs
-     (list curl go-golang-org-x-crypto go-golang-org-x-sys))
+    (inputs (list curl
+                  go-golang-org-x-crypto
+                  go-golang-org-x-sys
+                  go-golang-org-x-term))
     (home-page "https://curlie.io")
     (synopsis "The power of curl, the ease of use of httpie")
     (description "If you like the interface of HTTPie but miss the features of