diff mbox series

[bug#62100,08/13] gnu: python-minikanren: Remove python-pre-commit.

Message ID 20230310172208.14851-8-antero@mailbox.org
State New
Headers show
Series [bug#62100,01/13] gnu: python-jupytext: Remove python-pre-commit. | expand

Commit Message

Antero Mejr March 10, 2023, 5:22 p.m. UTC
* gnu/packages/python-xyz.scm (python-minikanren)[native-inputs]: Remove
python-pre-commit.
---
 gnu/packages/python-xyz.scm | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 908cfd12ed..8243bb9fd3 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -29312,8 +29312,7 @@  (define-public python-minikanren
            python-black
            python-sympy
            python-versioneer
-           python-coverage
-           python-pre-commit))
+           python-coverage))
     (propagated-inputs
      (list python-toolz python-cons python-multipledispatch
            python-etuples python-logical-unification))