diff mbox series

[bug#61724,2/3] gnu: json-modern-cxx: Remove deprecated package.

Message ID 20230223051201.17541-2-jgart@dismail.de
State New
Headers show
Series [bug#61724,1/3] gnu: Add nlohmann-json. | expand

Commit Message

jgart Feb. 23, 2023, 5:12 a.m. UTC
* gnu/packages/cpp.scm (json-modern-cxx): Delete variable.
---
 gnu/packages/cpp.scm | 3 +++
 1 file changed, 3 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 7091459d97..d4d4173675 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -595,6 +595,9 @@  (define-public json-dto
 data transfer object.")
     (license license:bsd-3)))
 
+(define-public json-modern-cxx
+  (deprecated-package "json-modern-cxx" nlohmann-json))
+
 (define-public nlohmann-json
   (package
     (name "nlohmann-json")