diff mbox series

[bug#61078,2/4] gnu: Rename 'libnftnl/fixed' to 'libnftnl/pinned'.

Message ID 20230126164347.2462817-2-zimon.toutoune@gmail.com
State New
Headers show
Series Rename '/fixed' by '/pinned' | expand

Commit Message

Simon Tournier Jan. 26, 2023, 4:43 p.m. UTC
* gnu/packages/linux.scm: Rename variable 'libnftnl/fixed' to
'libnftnl/pinned'.
(iptables)[native-inputs]: Replace 'libnftnl/fixed' with 'libnftnl/pinned'.
---
 gnu/packages/linux.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c90fbf396f..bcdf004350 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -2848,7 +2848,7 @@  (define-public iptables
     (native-inputs
      (list pkg-config flex bison))
     (inputs
-     (list libmnl libnftnl/fixed))
+     (list libmnl libnftnl/pinned))
     (arguments
      (list #:tests? #f             ; no test suite
            #:configure-flags       ; add $libdir to the RUNPATH of executables
@@ -7656,7 +7656,7 @@  (define-public libnftnl
 
 ;; This is used in iptables, which contributes to rust.  We're pinning this
 ;; variant to avoid accidental rebuilds of rust.
-(define-public libnftnl/fixed
+(define-public libnftnl/pinned
   (package (inherit libnftnl)
     (version "1.2.0")
     (source