diff mbox series

[bug#60975] gnu: inkscape: Fix qrcode rendering.

Message ID 20230120223342.7184-1-mike@rohleder.de
State New
Headers show
Series [bug#60975] gnu: inkscape: Fix qrcode rendering. | expand

Commit Message

Michael Rohleder Jan. 20, 2023, 10:33 p.m. UTC
Fixes <https://issues.guix.gnu.org/57479>.

* gnu/packages/inkscape.scm (inkscape)[inputs]: Add python-cssselect.
---
 gnu/packages/inkscape.scm | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)

Comments

Ludovic Courtès Jan. 27, 2023, 3:27 p.m. UTC | #1
Hi,

Michael Rohleder <mike@rohleder.de> skribis:

> Fixes <https://issues.guix.gnu.org/57479>.
>
> * gnu/packages/inkscape.scm (inkscape)[inputs]: Add python-cssselect.

Applied, thanks!

Ludo’.
diff mbox series

Patch

diff --git a/gnu/packages/inkscape.scm b/gnu/packages/inkscape.scm
index 2e43835e4f..d1ac5e7312 100644
--- a/gnu/packages/inkscape.scm
+++ b/gnu/packages/inkscape.scm
@@ -46,6 +46,7 @@  (define-module (gnu packages inkscape)
   #:use-module (gnu packages pdf)
   #:use-module (gnu packages popt)
   #:use-module (gnu packages python)
+  #:use-module (gnu packages python-web)
   #:use-module (gnu packages python-xyz)
   #:use-module (gnu packages xml)
   #:use-module (gnu packages ghostscript)
@@ -273,5 +274,6 @@  (define-public inkscape
     (inputs (modify-inputs (package-inputs inkscape/stable)
               (replace "lib2geom" lib2geom-1.2)
               (append bash-minimal
-                      librsvg)))        ;for the pixbuf loader
+                      librsvg           ;for the pixbuf loader
+                      python-cssselect)))        ;to render qrcode
     (properties (alist-delete 'hidden? (package-properties inkscape/stable)))))