diff mbox series

[bug#60802,v3,2/2] gnu: Remove u-boot-malta.

Message ID 20230114151457.1903-3-maxim.cournoyer@gmail.com
State New
Headers show
Series [bug#60802,v3,1/2] platforms: Raise an exception when no suitable platform is found. | expand

Commit Message

Maxim Cournoyer Jan. 14, 2023, 3:14 p.m. UTC
Relates to <https://issues.guix.gnu.org/60786>.

The mips64el architecture is not currently supported, causing (guix platform)
to raise an exception when attempting to cross-build the package.

* gnu/packages/bootloaders.scm (u-boot-malta): Delete variable.

---

(no changes since v1)

 gnu/packages/bootloaders.scm | 3 ---
 1 file changed, 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/bootloaders.scm b/gnu/packages/bootloaders.scm
index 6e6bdb4c08..8dc6ff698d 100644
--- a/gnu/packages/bootloaders.scm
+++ b/gnu/packages/bootloaders.scm
@@ -965,9 +965,6 @@  (define*-public (make-u-boot-package board triplet
                   uboot-files)
                  #t)))))))))
 
-(define-public u-boot-malta
-  (make-u-boot-package "malta" "mips64el-linux-gnuabi64"))
-
 (define-public u-boot-am335x-boneblack
   (let ((base (make-u-boot-package
                "am335x_evm" "arm-linux-gnueabihf"