diff mbox series

[bug#60224,v3,02/11] gnu: make-u-boot-package: Install .imx files.

Message ID 20230102004637.3920-2-maxim.cournoyer@gmail.com
State New
Headers show
Series [bug#60224,v3,01/11] gnu: make-u-boot-package: Add a u-boot argument and use gexps. | expand

Commit Message

Maxim Cournoyer Jan. 2, 2023, 12:46 a.m. UTC
* gnu/packages/bootloaders.scm
(make-u-boot-package) [phases] <install>: Add imx to the regexp of files
considered for installation.
---

(no changes since v1)

 gnu/packages/bootloaders.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/bootloaders.scm b/gnu/packages/bootloaders.scm
index be460ac715..75033c4def 100644
--- a/gnu/packages/bootloaders.scm
+++ b/gnu/packages/bootloaders.scm
@@ -960,7 +960,7 @@  (define*-public (make-u-boot-package board triplet
                               "sunxi-spl-with-ecc.bin"
                               name))
                            (find-files "."
-                                       ".*\\.(bin|efi|img|spl|itb|dtb|rksd)$"))
+                                       ".*\\.(bin|efi|img|imx|spl|itb|dtb|rksd)$"))
                           (find-files "." "^(MLO|SPL)$"))))
                     (mkdir-p libexec)
                     (install-file ".config" libexec)