diff mbox series

[bug#60219,1/4] gnu: python-greenlet: Update to 2.0.1.

Message ID 20221220150955.17061-1-ngraves@ngraves.fr
State New
Headers show
Series [bug#60219,1/4] gnu: python-greenlet: Update to 2.0.1. | expand

Commit Message

Nicolas Graves Dec. 20, 2022, 3:09 p.m. UTC
* gnu/packages/python-xyz.scm (python-greenlet): Update to 2.0.1.
---
 gnu/packages/python-xyz.scm | 14 +++++++-------
 1 file changed, 7 insertions(+), 7 deletions(-)

Comments

Ludovic Courtès Jan. 19, 2023, 4:36 p.m. UTC | #1
Hi,

Nicolas Graves <ngraves@ngraves.fr> skribis:

> * gnu/packages/python-xyz.scm (python-greenlet): Update to 2.0.1.

[...]

> * gnu/packages/python-xyz.scm (python-gevent): Update to 22.10.2.

[...]

> * gnu/packages/python-xyz.scm (python-eventlet):
>   [arguments] Manage broken tests with nosetests.

[...]

> * gnu/packages/python-xyz.scm (python-eventlet):
>   [arguments] Exclude broken test.

Applied, thanks!

Ludo’.
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 3ea2763b49..1964bc0b60 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -16923,13 +16923,13 @@  (define-public python-tftpy
 (define-public python-greenlet
   (package
     (name "python-greenlet")
-    (version "1.1.2")
-    (source (origin
-              (method url-fetch)
-              (uri (pypi-uri "greenlet" version))
-              (sha256
-               (base32
-                "0jkln5bf6rq7dbvpv7ypin3pp9jqd2jr91yyxlnfcii3msj5w3z3"))))
+    (version "2.0.1")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (pypi-uri "greenlet" version))
+       (sha256
+        (base32 "0rqgxp1fai0fcyv46nd1389mxvk3ccixgdkwws70xnk08ib05rj2"))))
     (build-system python-build-system)
     (home-page "https://greenlet.readthedocs.io/")
     (synopsis "Lightweight in-process concurrent programming")