diff mbox series

[bug#60133,2/3] patman: fix installation of README.rst data file

Message ID 20221217014530.27772-2-maxim.cournoyer@savoirfairelinux.com
State New
Headers show
Series [bug#60132,1/3] patman: remove extraneous imports | expand

Commit Message

Maxim Cournoyer Dec. 17, 2022, 1:45 a.m. UTC
This fixes a regression introduced in commit 74df491051d6 ("buildman:
Convert documentation to rST").

Signed-off-by: Maxim Cournoyer <maxim.cournoyer@savoirfairelinux.com>
---

 tools/patman/setup.py | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Simon Glass Dec. 17, 2022, 10:24 p.m. UTC | #1
On Fri, 16 Dec 2022 at 18:45, Maxim Cournoyer <maxim.cournoyer@gmail.com> wrote:
>
> This fixes a regression introduced in commit 74df491051d6 ("buildman:
> Convert documentation to rST").
>
> Signed-off-by: Maxim Cournoyer <maxim.cournoyer@savoirfairelinux.com>
> ---
>
>  tools/patman/setup.py | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)

Reviewed-by: Simon Glass <sjg@chromium.org>
Simon Glass Dec. 21, 2022, 12:28 a.m. UTC | #2
On Fri, 16 Dec 2022 at 18:45, Maxim Cournoyer <maxim.cournoyer@gmail.com> wrote:
>
> This fixes a regression introduced in commit 74df491051d6 ("buildman:
> Convert documentation to rST").
>
> Signed-off-by: Maxim Cournoyer <maxim.cournoyer@savoirfairelinux.com>
> ---
>
>  tools/patman/setup.py | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)

Reviewed-by: Simon Glass <sjg@chromium.org>

Applied to u-boot-dm/next, thanks!
diff mbox series

Patch

diff --git a/tools/patman/setup.py b/tools/patman/setup.py
index 43fdc00ce6..ce9bb4aa63 100644
--- a/tools/patman/setup.py
+++ b/tools/patman/setup.py
@@ -7,6 +7,6 @@  setup(name='patman',
       scripts=['patman'],
       packages=['patman'],
       package_dir={'patman': ''},
-      package_data={'patman': ['README']},
+      package_data={'patman': ['README.rst']},
       classifiers=['Environment :: Console',
                    'Topic :: Software Development'])