diff mbox series

[bug#59891] etc: Science team: Add modules to the scope.

Message ID 20221207235639.17252-1-sharlatanus@gmail.com
State New
Headers show
Series [bug#59891] etc: Science team: Add modules to the scope. | expand

Commit Message

Sharlatan Hellseher Dec. 7, 2022, 11:56 p.m. UTC
* etc/teams.scm.in (science): Add algebra, astronomy, geo, chemestry,
  maths modules to the scope.
---
 etc/teams.scm.in | 9 ++++++++-
 1 file changed, 8 insertions(+), 1 deletion(-)

Comments

宋文武 Dec. 9, 2022, 6:24 a.m. UTC | #1
Sharlatan Hellseher <sharlatanus@gmail.com> writes:

> * etc/teams.scm.in (science): Add algebra, astronomy, geo, chemestry,
>   maths modules to the scope.

Applied, thank you!
diff mbox series

Patch

diff --git a/etc/teams.scm.in b/etc/teams.scm.in
index f744204017..57d4357900 100644
--- a/etc/teams.scm.in
+++ b/etc/teams.scm.in
@@ -187,7 +187,14 @@  (define-team java
 
 (define-team science
   (team 'science
-        #:name "Science team"))
+        #:name "Science team"
+        #:description "The main science disciplines and fields related
+packages (e.g. Astronomy, Chemistry, Math, Physics etc.)"
+        #:scope (list "gnu/packages/algebra.scm"
+                      "gnu/packages/astronomy.scm"
+                      "gnu/packages/geo.scm"
+                      "gnu/packages/chemestry.scm"
+                      "gnu/packages/maths.scm")))
 
 (define-team emacs
   (team 'emacs