diff mbox series

[bug#59761,v2,2/3] gnu: make-u-boot-package: Install .imx files.

Message ID 20221207150201.9383-2-maxim.cournoyer@gmail.com
State New
Headers show
Series [bug#59761,v2,1/3] gnu: make-u-boot-package: Add a u-boot argument. | expand

Commit Message

Maxim Cournoyer Dec. 7, 2022, 3:02 p.m. UTC
* gnu/packages/bootloaders.scm
(make-u-boot-package) [phases] <install>: Add imx to the regexp of files
considered for installation.
---
 gnu/packages/bootloaders.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/bootloaders.scm b/gnu/packages/bootloaders.scm
index 7ec9bbb543..ab2cf06fd5 100644
--- a/gnu/packages/bootloaders.scm
+++ b/gnu/packages/bootloaders.scm
@@ -887,7 +887,7 @@  (define*-public (make-u-boot-package board triplet
                               "sunxi-spl-with-ecc.bin"
                               name))
                            (find-files "."
-                                       ".*\\.(bin|efi|img|spl|itb|dtb|rksd)$"))
+                                       ".*\\.(bin|efi|img|imx|spl|itb|dtb|rksd)$"))
                           (find-files "." "^(MLO|SPL)$"))))
                     (mkdir-p libexec)
                     (install-file ".config" libexec)