diff mbox series

[bug#59198] gnu: blender: Update to 3.3.1.

Message ID 20221111183519.14004-1-i@dan.games
State New
Headers show
Series [bug#59198] gnu: blender: Update to 3.3.1. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git-branch success View Git branch
cbaines/applying patch success
cbaines/issue success View issue

Commit Message

dan Nov. 11, 2022, 6:35 p.m. UTC
* gnu/packages/graphics.scm (blender): Update to 3.3.1.
---
 gnu/packages/graphics.scm | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)

Comments

Ludovic Courtès Nov. 19, 2022, 6:54 p.m. UTC | #1
Hi,

dan <i@dan.games> skribis:

> * gnu/packages/graphics.scm (blender): Update to 3.3.1.

Applied, thanks!

Ludo’.
diff mbox series

Patch

diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index e15a533f5b..8d3d304e18 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -32,6 +32,7 @@ 
 ;;; Copyright © 2022 Zheng Junjie <873216071@qq.com>
 ;;; Copyright © 2022 Tobias Kortkamp <tobias.kortkamp@gmail.com>
 ;;; Copyright © 2022 Paul A. Patience <paul@apatience.com>
+;;; Copyright © 2022 dan <i@dan.games>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -429,14 +430,14 @@  (define-public openvdb
 (define-public blender
   (package
     (name "blender")
-    (version "3.0.1")
+    (version "3.3.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://download.blender.org/source/"
                                   "blender-" version ".tar.xz"))
               (sha256
                (base32
-                "0hblgls5pclqamsxk0vb14f4fm30hdiq7fb2bm5mq2ly4sb0mfqr"))))
+                "1jlc26axbhh97d2j6kfg9brgiq8j412mgmw7p41ah34apzq4inia"))))
     (build-system cmake-build-system)
     (arguments
       (let ((python-version (version-major+minor (package-version python))))