diff mbox series

[bug#58683] gnu: libresprite: Install a desktop icon.

Message ID 20221021122253.16856-1-whatson@gmail.com
State Accepted
Headers show
Series [bug#58683] gnu: libresprite: Install a desktop icon. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git-branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Andrew Whatson Oct. 21, 2022, 12:22 p.m. UTC
* gnu/packages/game-development.scm (libresprite)[arguments]
<#:configure-flags>: Add "-DWITH_DESKTOP_INTEGRATION=1".
---
 gnu/packages/game-development.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

Comments

Liliana Marie Prikler Oct. 22, 2022, 11:56 a.m. UTC | #1
Am Freitag, dem 21.10.2022 um 22:22 +1000 schrieb Andrew Whatson:
> * gnu/packages/game-development.scm (libresprite)[arguments]
> <#:configure-flags>: Add "-DWITH_DESKTOP_INTEGRATION=1".
Pushed.
diff mbox series

Patch

diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index d40a97eef2..4afb7f8437 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1088,7 +1088,8 @@  (define-public libresprite
     (build-system cmake-build-system)
     (arguments
      '(#:configure-flags
-       (list "-DWITH_WEBP_SUPPORT=1")
+       (list "-DWITH_WEBP_SUPPORT=1"
+             "-DWITH_DESKTOP_INTEGRATION=1")
        ;; Tests are unmaintained
        #:tests? #f))
     (native-inputs