diff mbox series

[bug#58003,2/2] gnu: emacs-telega: Use tdlib-1.8.0

Message ID 20220922123939.29693-1-g@xelera.eu
State New
Headers show
Series Add tdlib-1.8.0 and use it for emacs telega | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git-branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Giovanni Biscuolo Sept. 22, 2022, 12:39 p.m. UTC
From: Giovanni Biscuolo <g@xelera.eu>

emacs-telega is compatible with the latest TDLib major release 1.8.0

* gnu/packages/emacs-xyz.scm: (emacs-telega) Use tdlib-1.8.0 instead of latest tdlib
---
 gnu/packages/emacs-xyz.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 2cca4eab69..a0154aa7aa 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -29166,7 +29166,7 @@  (define-public emacs-telega-server
             (lambda _ (chdir ".."))))
       #:test-target "test"))
     (inputs
-     (list tdlib libappindicator))
+     (list tdlib-1.8.0 libappindicator))
     (native-inputs
      (list python pkg-config))
     (home-page "https://zevlg.github.io/telega.el/")