diff mbox series

[bug#57601] gnu: Add texlive-latex-enotez.

Message ID 20220905180624.17002-1-wz@freeshell.de
State Accepted
Headers show
Series [bug#57601] gnu: Add texlive-latex-enotez. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git-branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Wiktor Żelazny Sept. 5, 2022, 6:06 p.m. UTC
From: Wiktor Żelazny <wzelazny@vurv.cz>

* gnu/packages/tex.scm (texlive-latex-enotez): New variable.
---
 gnu/packages/tex.scm | 16 ++++++++++++++++
 1 file changed, 16 insertions(+)


base-commit: 31b4eea5c0d361dfbca119c27cbc1e8c6f65782a

Comments

Christopher Baines Sept. 10, 2022, 10:46 a.m. UTC | #1
Wiktor Żelazny <wz@freeshell.de> writes:

> From: Wiktor Żelazny <wzelazny@vurv.cz>
>
> * gnu/packages/tex.scm (texlive-latex-enotez): New variable.
> ---
>  gnu/packages/tex.scm | 16 ++++++++++++++++
>  1 file changed, 16 insertions(+)

Thanks, pushed to master as fe42befd64df016d755f56107a407f5e4b5c3814.

Chris
diff mbox series

Patch

diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 56308c4cf9..8e561513a5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6688,6 +6688,22 @@  (define-public texlive-latex-eepic
 @code{\\special} commands.")
     (license license:public-domain)))
 
+(define-public texlive-latex-enotez
+  (package
+    (inherit (simple-texlive-package
+              "texlive-latex-enotez"
+              (list "doc/latex/enotez/"
+                    "tex/latex/enotez/")
+              (base32 "1s1wyq6m5932gpbpvvkiw857q94jn1rp7xy9y7hysz9aafjqjyk2")
+              #:trivial? #t))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/enotez")
+    (synopsis "Support for end-notes")
+    (description
+     "This package allows nested endnotes, supports @code{hyperref} and
+provides means for easy customization of the list of notes.")
+    (license license:lppl1.3c+)))
+
 (define-public texlive-enumitem
   (package
     (inherit