diff mbox series

[bug#57509] gnu: python-simplejson: Update to 3.17.6.

Message ID 20220831175353.9067-1-jgart@dismail.de
State Accepted
Headers show
Series [bug#57509] gnu: python-simplejson: Update to 3.17.6. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git-branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

jgart Aug. 31, 2022, 5:53 p.m. UTC
* gnu/packages/python-xyz.scm (python-simplejson): Update to 3.17.6.
---
 gnu/packages/python-xyz.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Thompson, David Aug. 31, 2022, 9:18 p.m. UTC | #1
Hello and thanks for the patch!

On Wed, Aug 31, 2022 at 1:55 PM jgart via Guix-patches via
<guix-patches@gnu.org> wrote:
>
> * gnu/packages/python-xyz.scm (python-simplejson): Update to 3.17.6.
> ---
>  gnu/packages/python-xyz.scm | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
> index 9b3d5edb93..b649991cd5 100644
> --- a/gnu/packages/python-xyz.scm
> +++ b/gnu/packages/python-xyz.scm
> @@ -2796,14 +2796,14 @@ (define-public python-simpleaudio
>  (define-public python-simplejson
>    (package
>      (name "python-simplejson")
> -    (version "3.17.2")
> +    (version "3.17.6")
>      (source
>       (origin
>        (method url-fetch)
>        (uri (pypi-uri "simplejson" version))
>        (sha256
>         (base32
> -        "0hc8nqwdlll4a9cr1k9msn5kmb6kmbjirpgvhjh254nr4sgwgv3m"))))
> +        "19pqqn01y6qmhhv8q6dh4p1acav49kl923kklnns2qxz5a6h766g"))))
>      (build-system python-build-system)
>      (native-inputs
>       (list python-toml))
> --
> 2.37.2

Looks good to me! 'guix refresh -l python-simplejson' says 216
packages will be rebuilt with this upgrade, so it meets the
requirements to be pushed directly to the master branch, which I have
just done.

Thanks again!

- Dave
jgart Sept. 1, 2022, 12:13 a.m. UTC | #2
On Wed, 31 Aug 2022 17:18:38 -0400 "Thompson, David" <dthompson2@worcester.edu> wrote:
> Hello and thanks for the patch!

Thank you Dave! Much appreciated.

all best,

jgart

https://whereis.みんな/
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 9b3d5edb93..b649991cd5 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2796,14 +2796,14 @@  (define-public python-simpleaudio
 (define-public python-simplejson
   (package
     (name "python-simplejson")
-    (version "3.17.2")
+    (version "3.17.6")
     (source
      (origin
       (method url-fetch)
       (uri (pypi-uri "simplejson" version))
       (sha256
        (base32
-        "0hc8nqwdlll4a9cr1k9msn5kmb6kmbjirpgvhjh254nr4sgwgv3m"))))
+        "19pqqn01y6qmhhv8q6dh4p1acav49kl923kklnns2qxz5a6h766g"))))
     (build-system python-build-system)
     (native-inputs
      (list python-toml))