diff mbox series

[bug#57330] gnu: beets: Update to 1.6.0.

Message ID 20220822022605.396-1-mike@rohleder.de
State Accepted
Headers show
Series [bug#57330] gnu: beets: Update to 1.6.0. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git-branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Michael Rohleder Aug. 22, 2022, 2:26 a.m. UTC
* gnu/packages/music.scm (beets): Update to 1.6.0.
[inputs]: Remove python-six.
---
 gnu/packages/music.scm | 5 ++---
 1 file changed, 2 insertions(+), 3 deletions(-)

Comments

宋文武 Aug. 22, 2022, 6:19 a.m. UTC | #1
Michael Rohleder <mike@rohleder.de> writes:

> * gnu/packages/music.scm (beets): Update to 1.6.0.
> [inputs]: Remove python-six.

Pushed, thank you!
diff mbox series

Patch

diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 8f383358d8..e1de632dda 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -3724,13 +3724,13 @@  (define-public instantmusic
 (define-public beets
   (package
     (name "beets")
-    (version "1.5.0")
+    (version "1.6.0")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "beets" version))
               (sha256
                (base32
-                "0arl4nc3y8iwa331hf6ggai19y8ns9pl03g5d6ac857wq2x7nzw8"))))
+                "0paj2nxvdx4zz9xawjpbsh0dy1kp9kfhxg8akh1rpz2awhsbfvxa"))))
     (build-system python-build-system)
     (arguments
      `(#:phases
@@ -3773,7 +3773,6 @@  (define-public beets
            python-munkres
            python-musicbrainzngs
            python-pyyaml
-           python-six
            python-unidecode
            ;; Optional dependencies for plugins. Some of these are also required by tests.
            python-beautifulsoup4 ; For lyrics.