diff mbox series

[bug#55474,v2,02/17] gnu: python-django-filter: Update to 21.1.

Message ID 20220809171332.25824-2-ngraves@ngraves.fr
State New
Headers show
Series [bug#55474,v2,01/17] gnu: python-django-taggit: Update to 2.1.0. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git-branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Nicolas Graves Aug. 9, 2022, 5:13 p.m. UTC
* gnu/packages/django.scm (python-django-filter): Update to 21.1.
---
 gnu/packages/django.scm | 14 +++++++-------
 1 file changed, 7 insertions(+), 7 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/django.scm b/gnu/packages/django.scm
index ec6012f19c..d00f7a073d 100644
--- a/gnu/packages/django.scm
+++ b/gnu/packages/django.scm
@@ -470,13 +470,13 @@  (define-public python-django-haystack
 (define-public python-django-filter
   (package
     (name "python-django-filter")
-    (version "2.3.0")
+    (version "21.1")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "django-filter" version))
               (sha256
                (base32
-                "1bz5qzdk9pk4a2lp2yacrdnqmkv24vxnz4k3lykrnpc3b7bkvrhi"))))
+                "0vl3sriw9ra0mhz7zzkxvlkgiqignlmr7zyfii5xpapim0gjaak3"))))
     (build-system python-build-system)
     (arguments
      '(#:phases
@@ -488,12 +488,12 @@  (define-public python-django-filter
      (list python-django python-django-rest-framework
            python-django-crispy-forms python-mock))
     (home-page "https://django-filter.readthedocs.io/en/latest/")
-    (synopsis "Reusable Django application to filter querysets dynamically")
+    (synopsis "Django application filtering querysets dynamically")
     (description
-     "Django-filter is a generic, reusable application to alleviate writing
-some of the more mundane bits of view code.  Specifically, it allows users to
-filter down a queryset based on a model’s fields, displaying the form to let
-them do this.")
+     "This package provides @code{django-filter}, a generic and
+reusable application to alleviate writing some of the more mundane bits of
+view code.  Specifically, it allows users to filter down a queryset based on a
+model’s fields, displaying the form to let them do this.")
     (license license:bsd-3)))
 
 (define-public python-django-allauth