diff mbox series

[bug#56887] gnu: veusz: Fix build.

Message ID 20220802132402.45619-1-felgru@posteo.net
State Accepted
Headers show
Series [bug#56887] gnu: veusz: Fix build. | expand

Commit Message

Felix Gruber Aug. 2, 2022, 1:24 p.m. UTC
* gnu/packages/maths.scm (veusz)[arguments] Fix lookup of qtsvg path
  in wrap-executable phase.
---
 gnu/packages/maths.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Mathieu Othacehe Aug. 5, 2022, 12:30 p.m. UTC | #1
> * gnu/packages/maths.scm (veusz)[arguments] Fix lookup of qtsvg path
>   in wrap-executable phase.

Pushed, thanks!

Mathieu
diff mbox series

Patch

diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 8d71bf324f..05f1dad2a6 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -3064,7 +3064,7 @@  ASCII text files using Gmsh's own scripting language.")
              (let ((out (assoc-ref outputs "out")))
                (wrap-program (string-append out "/bin/veusz")
                  `("QT_PLUGIN_PATH" prefix
-                   ,(list (string-append (assoc-ref inputs "qtsvg-5")
+                   ,(list (string-append (assoc-ref inputs "qtsvg")
                                          "/lib/qt5/plugins/"))))))))))
     (native-inputs
      (list pkg-config