diff mbox series

[bug#56533] sushi-42: Update checksum

Message ID 20220713101631.13644-1-kreyren@rixotstudio.cz
State Accepted
Headers show
Series [bug#56533] sushi-42: Update checksum | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

Jacob Hrbek July 13, 2022, 10:16 a.m. UTC
The current checksum doesn't match the tarball so this updates it

BEWARE: Possible security issue on GNOME's end due to the checksum not
matching

Signed-off-by: Jacob Hrbek <kreyren@rixotstudio.cz>
---
 gnu/packages/gnome.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

-- 
2.37.0

Comments

Jacob Hrbek July 13, 2022, 10:59 a.m. UTC | #1
close

On 13. 07. 22 12:16, Jacob Hrbek wrote:
> The current checksum doesn't match the tarball so this updates it
>
> BEWARE: Possible security issue on GNOME's end due to the checksum not
> matching
>
> Signed-off-by: Jacob Hrbek <kreyren@rixotstudio.cz>
> ---
>   gnu/packages/gnome.scm | 3 ++-
>   1 file changed, 2 insertions(+), 1 deletion(-)
>
> diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
> index c80663f472..cbf59eaaca 100644
> --- a/gnu/packages/gnome.scm
> +++ b/gnu/packages/gnome.scm
> @@ -72,6 +72,7 @@
>   ;;; Copyright © 2022 Leo Nikkilä <hello@lnikki.la>
>   ;;; Copyright © 2022 Rene Saavedra <nanuui@protonmail.com>
>   ;;; Copyright © 2022 Alexandros Theodotou <alex@zrythm.org>
> +;;; Copyright © 2022 Jacob Hrbek <kreyren@rixotstudio.cz>
>   ;;;
>   ;;; This file is part of GNU Guix.
>   ;;;
> @@ -1592,7 +1593,7 @@ (define-public sushi
>                                     name "-" version ".tar.xz"))
>                 (sha256
>                  (base32
> -                "0848gidl0ab8i5pa70mv8jzchmd9kqa8sn1lg977hyasyixdpn25"))))
> +                "45d8db7af45a79784e7a34588d149ea955c8be44bb82a36e896829405b7c8820"))))
>       (build-system meson-build-system)
>       (arguments
>        `(#:glib-or-gtk? #t
> --
> 2.37.0
>
-- 
-- Jacob Hrbek #StandWithUkraine
Julien Lepiller July 13, 2022, 11:02 a.m. UTC | #2
To close a patch, send to nnn-close@debbugs.gnu.org.

Le 13 juillet 2022 12:59:18 GMT+02:00, Jacob Hrbek <kreyren@rixotstudio.cz> a écrit :
>close
>
>On 13. 07. 22 12:16, Jacob Hrbek wrote:
>> The current checksum doesn't match the tarball so this updates it
>> 
>> BEWARE: Possible security issue on GNOME's end due to the checksum not
>> matching
>> 
>> Signed-off-by: Jacob Hrbek <kreyren@rixotstudio.cz>
>> ---
>>   gnu/packages/gnome.scm | 3 ++-
>>   1 file changed, 2 insertions(+), 1 deletion(-)
>> 
>> diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
>> index c80663f472..cbf59eaaca 100644
>> --- a/gnu/packages/gnome.scm
>> +++ b/gnu/packages/gnome.scm
>> @@ -72,6 +72,7 @@
>>   ;;; Copyright © 2022 Leo Nikkilä <hello@lnikki.la>
>>   ;;; Copyright © 2022 Rene Saavedra <nanuui@protonmail.com>
>>   ;;; Copyright © 2022 Alexandros Theodotou <alex@zrythm.org>
>> +;;; Copyright © 2022 Jacob Hrbek <kreyren@rixotstudio.cz>
>>   ;;;
>>   ;;; This file is part of GNU Guix.
>>   ;;;
>> @@ -1592,7 +1593,7 @@ (define-public sushi
>>                                     name "-" version ".tar.xz"))
>>                 (sha256
>>                  (base32
>> -                "0848gidl0ab8i5pa70mv8jzchmd9kqa8sn1lg977hyasyixdpn25"))))
>> +                "45d8db7af45a79784e7a34588d149ea955c8be44bb82a36e896829405b7c8820"))))
>>       (build-system meson-build-system)
>>       (arguments
>>        `(#:glib-or-gtk? #t
>> --
>> 2.37.0
>> 
>-- 
>-- Jacob Hrbek #StandWithUkraine
>
Jacob Hrbek July 13, 2022, 11:58 a.m. UTC | #3
--
-- Jacob Hrbek #StandWithUkraine
diff mbox series

Patch

diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index c80663f472..cbf59eaaca 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -72,6 +72,7 @@ 
 ;;; Copyright © 2022 Leo Nikkilä <hello@lnikki.la>
 ;;; Copyright © 2022 Rene Saavedra <nanuui@protonmail.com>
 ;;; Copyright © 2022 Alexandros Theodotou <alex@zrythm.org>
+;;; Copyright © 2022 Jacob Hrbek <kreyren@rixotstudio.cz>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -1592,7 +1593,7 @@  (define-public sushi
                                   name "-" version ".tar.xz"))
               (sha256
                (base32
-                "0848gidl0ab8i5pa70mv8jzchmd9kqa8sn1lg977hyasyixdpn25"))))
+                "45d8db7af45a79784e7a34588d149ea955c8be44bb82a36e896829405b7c8820"))))
     (build-system meson-build-system)
     (arguments
      `(#:glib-or-gtk? #t