diff mbox series

[bug#55903,28/41] gnu: Add go-github-com-go-crypto-eax.

Message ID 20220611191653.15471-28-paren@disroot.org
State New
Headers show
Series [bug#55903,01/41] gnu: Add go-github-com-zenhack-go-notmuch. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

\( June 11, 2022, 7:16 p.m. UTC
* gnu/packages/golang.scm (go-github-com-go-crypto-eax): New variable.
---
 gnu/packages/golang.scm | 9 +++++++++
 1 file changed, 9 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index e2b3388e1d..d93e39119f 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -10481,3 +10481,12 @@  (define-public go-github-com-protonmail-go-crypto-brainpool
      (substitute-keyword-arguments (package-arguments
                                     go-github-com-protonmail-go-crypto-openpgp)
        ((#:import-path _) "github.com/ProtonMail/go-crypto/brainpool")))))
+
+(define-public go-github-com-protonmail-go-crypto-eax
+  (package
+    (inherit go-github-com-protonmail-go-crypto-openpgp)
+    (name "go-github-com-protonmail-go-crypto-eax")
+    (arguments
+     (substitute-keyword-arguments (package-arguments
+                                    go-github-com-protonmail-go-crypto-openpgp)
+       ((#:import-path _) "github.com/ProtonMail/go-crypto/eax")))))