diff mbox series

[bug#55903,27/41] gnu: Add go-github-com-protonmail-go-crypto-brainpool.

Message ID 20220611191653.15471-27-paren@disroot.org
State New
Headers show
Series [bug#55903,01/41] gnu: Add go-github-com-zenhack-go-notmuch. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

\( June 11, 2022, 7:16 p.m. UTC
* gnu/packages/golang.scm (go-github-com-protonmail-go-crypto-brainpool):
  New variable.
---
 gnu/packages/golang.scm | 9 +++++++++
 1 file changed, 9 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 9286e26e5a..e2b3388e1d 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -10472,3 +10472,12 @@  (define-public go-github-com-protonmail-go-crypto-bitcurves
      (substitute-keyword-arguments (package-arguments
                                     go-github-com-protonmail-go-crypto-openpgp)
        ((#:import-path _) "github.com/ProtonMail/go-crypto/bitcurves")))))
+
+(define-public go-github-com-protonmail-go-crypto-brainpool
+  (package
+    (inherit go-github-com-protonmail-go-crypto-openpgp)
+    (name "go-github-com-protonmail-go-crypto-brainpool")
+    (arguments
+     (substitute-keyword-arguments (package-arguments
+                                    go-github-com-protonmail-go-crypto-openpgp)
+       ((#:import-path _) "github.com/ProtonMail/go-crypto/brainpool")))))