diff mbox series

[bug#55670] gnu: python-pyflakes: Update to 2.4.0.

Message ID 20220527052437.17837-1-jgart@dismail.de
State Accepted
Headers show
Series [bug#55670] gnu: python-pyflakes: Update to 2.4.0. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

jgart May 27, 2022, 5:24 a.m. UTC
* gnu/packages/python-xyz.scm (python-pyflakes): Update to 2.4.0.
---
 gnu/packages/python-xyz.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Mathieu Othacehe June 5, 2022, 7:05 p.m. UTC | #1
> * gnu/packages/python-xyz.scm (python-pyflakes): Update to 2.4.0.

Pushed, thanks!

Mathieu
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 638cc03c71..de4fcd1b32 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -11108,14 +11108,14 @@  (define-public python-pep621
 (define-public python-pyflakes
   (package
     (name "python-pyflakes")
-    (version "2.3.1")
+    (version "2.4.0")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "pyflakes" version))
         (sha256
          (base32
-          "1ny10364ciqh4ripasj4zzv4145l21l3s85m3qlrvfq5pk58xg7m"))))
+          "0k5jn8jpxni264wxf6cc3xcd1qckc0pww30bsd77mwzdf8l5ra05"))))
     (build-system python-build-system)
     (home-page "https://github.com/PyCQA/pyflakes")
     (synopsis "Passive checker of Python programs")