diff mbox series

[bug#55603] gnu: acpi-call-linux-module: Update hash because of upstream retag.

Message ID 20220523204621.3959-1-dev@jpoiret.xyz
State Accepted
Headers show
Series [bug#55603] gnu: acpi-call-linux-module: Update hash because of upstream retag. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Josselin Poiret May 23, 2022, 8:46 p.m. UTC
* gnu/packages/linux.scm (acpi-call-linux-module): Update it.
The old hash was for commit 9f1c0b5d046bdfdec769809435257647fd475473,
3 commits behind commit fe9dc95a83a95e4826c1a7c809d41c2f16de40a6 which
is where the tag 1.2.2 now points.
---
 gnu/packages/linux.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Tobias Geerinckx-Rice May 23, 2022, 8:59 p.m. UTC | #1
Josselin,

I moved the general explanation to its own paragraph above the 
(conventionally factual & short, but use your judgment) changelog 
section, and expanded it even more (although the paranoid will 
verify that anyway — and should).

Then, reader, I pushed.

Thanks!

T G-R
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 95a9bbe39f..78aed94b95 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1186,7 +1186,7 @@  (define-public acpi-call-linux-module
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "1s7h9y3adyfhw7cjldlfmid79lrwz3vqlvziw9nwd6x5qdj4w9vp"))))
+        (base32 "09ljx0jl987753r2kjqj5kxms95bijw0xn14kf82ryn38ck5c8cf"))))
     (build-system linux-module-build-system)
     (arguments
      (list #:tests? #f                  ; no tests