diff mbox series

[bug#55374] gnu: python-tldextract: Update to 3.3.0.

Message ID 20220511183620.8178-1-felgru@posteo.net
State Accepted
Headers show
Series [bug#55374] gnu: python-tldextract: Update to 3.3.0. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Felix Gruber May 11, 2022, 6:36 p.m. UTC
* gnu/packages/python-xyz.scm (python-tldextract): Update to 3.3.0.
[propagated-inputs]: Add python-filelock.
[native-inputs]: Add python-setuptools-scm.
---
 gnu/packages/python-xyz.scm | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

Comments

Maxim Cournoyer May 18, 2022, 3:05 p.m. UTC | #1
Hi,

Felix Gruber <felgru@posteo.net> writes:

> * gnu/packages/python-xyz.scm (python-tldextract): Update to 3.3.0.
> [propagated-inputs]: Add python-filelock.
> [native-inputs]: Add python-setuptools-scm.

Applied, thanks!

Maxim
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 659538d193..041d66559b 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -22723,19 +22723,19 @@  identifying what the file is.")
 (define-public python-tldextract
   (package
     (name "python-tldextract")
-    (version "2.2.0")
+    (version "3.3.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "tldextract" version))
        (sha256
         (base32
-         "1d5s8v6kpsgazyahflhji1cfdcf89rv7l7z55v774bhzvcjp2y99"))))
+         "1wac4yvcpgqjvls770mfx165amvy7gr00nnd2w24bqqwyamj9kdd"))))
     (build-system python-build-system)
     (native-inputs
-     (list python-pytest python-responses))
+     (list python-pytest python-responses python-setuptools-scm))
     (propagated-inputs
-     (list python-idna python-requests python-requests-file))
+     (list python-filelock python-idna python-requests python-requests-file))
     (home-page
      "https://github.com/john-kurkowski/tldextract")
     (synopsis