diff mbox series

[bug#55297,09/10] gnu: youtube-viewer: Add search paths of 'youtube-dl'.

Message ID 20220507083740.59995-9-maximedevos@telenet.be
State Accepted
Headers show
Series Make adding SSL_CERT_FILE/DIR search paths easier and add some missing ones | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

M May 7, 2022, 8:37 a.m. UTC
'youtube-viewer' uses 'youtube-dl' so presumably it needs the same search
paths.

* gnu/packages/video.scm (youtube-viewer)[native-search-paths]: Add the
search paths of 'youtube-dl'.
---
 gnu/packages/video.scm | 1 +
 1 file changed, 1 insertion(+)
diff mbox series

Patch

diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 1a1ab31653..9b009dc1b9 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2729,6 +2729,7 @@  (define-public youtube-viewer
                               `("PERL5LIB" ":" prefix (,lib-path ,site-dir)))
                          (find-files bin-dir))
                #t))))))
+    (native-search-paths (package-native-search-paths youtube-dl))
     (synopsis
      "Lightweight application for searching and streaming videos from YouTube")
     (description