diff mbox series

[bug#55210,2/3] gnu: Add go-next.

Message ID 20220501185832.26618-1-ph@heykimo.com
State New
Headers show
Series Add go-1.18.1 | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Pier-Hugues Pellerin May 1, 2022, 6:58 p.m. UTC
* gnu/packages/golang.scm (go-next): Add go-next that point to the next
version of Go, allowing to use the latest version without rebuilding everything.
---
 gnu/packages/golang.scm | 5 +++++
 1 file changed, 5 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 829db82ea2..a9091b67a0 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -865,6 +865,11 @@  (define-public go-1.18
                        (package-native-inputs go-1.17)))
     (home-page "https://go.dev")))
 
+(define-public go-next
+  (package
+    (inherit go-1.18)
+    (name "go-next")))
+
 (define-public (make-go-std go)
   "Return a package which builds the standard library for Go compiler GO."
   (package