diff mbox series

[bug#54926,v2] gnu: libfprint: Fix build, add python dependency for the tests.

Message ID 20220414094917.13448-1-attila@lendvai.name
State Accepted
Headers show
Series [bug#54926,v2] gnu: libfprint: Fix build, add python dependency for the tests. | expand

Checks

Context Check Description
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Attila Lendvai April 14, 2022, 9:49 a.m. UTC
* gnu/packages/freedesktop.scm (libfprint): Add python dependency to
native-inputs. Needed by the tests.
---

v2: use python-minimal instead of python

 gnu/packages/freedesktop.scm | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 55bde8e705..f4b63cefe6 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -1693,7 +1693,9 @@  (define-public libfprint
      (list `(,glib "bin")               ; for {glib-,}mkenums
            gobject-introspection
            gtk-doc/stable               ; for 88 KiB of API documentation
-           pkg-config))
+           pkg-config
+           ;; For tests
+           python-minimal))
     (inputs
      (list gusb
            libgudev