diff mbox series

[bug#54841] gnu: libtcod: Remove trailing boolean.

Message ID 20220410184754.22851-1-jgart@dismail.de
State Accepted
Headers show
Series [bug#54841] gnu: libtcod: Remove trailing boolean. | expand

Commit Message

jgart April 10, 2022, 6:47 p.m. UTC
* gnu/packages/game-development.scm (libtcod): Remove trailing boolean.
---
 gnu/packages/game-development.scm | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)

Comments

Ludovic Courtès April 19, 2022, 10:05 a.m. UTC | #1
jgart <jgart@dismail.de> skribis:

> * gnu/packages/game-development.scm (libtcod): Remove trailing boolean.

Applied, thanks!
diff mbox series

Patch

diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 295ee20a90..daeeec42cb 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -2554,8 +2554,7 @@  (define-public libtcod
          (add-after 'unpack 'change-to-build-dir
            (lambda _
              (chdir "buildsys/autotools")
-             (patch-shebang "get_version.py")
-             #t)))))
+             (patch-shebang "get_version.py"))))))
     (native-inputs
      (list autoconf
            automake