diff mbox series

[bug#53880,1/2] gnu: protonvpn-cli: Do not try to wrap the wrapper.

Message ID 20220208180542.11619-1-dev@jpoiret.xyz
State Accepted
Headers show
Series Fix build of protonvpn-cli | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Josselin Poiret Feb. 8, 2022, 6:05 p.m. UTC
* gnu/packages/vpn.scm (protonvpn-cli)[arguments]: Try to wrap the
original program, and not the wrapper, as wrap-program handles that
properly.
---
 gnu/packages/vpn.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index 7f1d10d1eb..150dfa31b5 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -753,7 +753,7 @@  (define-public protonvpn-cli
            ;; Wrap entrypoint with paths to its hard dependencies.
            (lambda* (#:key inputs outputs #:allow-other-keys)
              (let ((entrypoint (string-append (assoc-ref outputs "out")
-                                              "/bin/.protonvpn-real")))
+                                              "/bin/protonvpn")))
                (wrap-program entrypoint
                             #:sh (search-input-file inputs "bin/bash")
                             `("PATH" ":" prefix