diff mbox series

[bug#53832] gnu: blender: Update to 3.0.1.

Message ID 20220206234442.6203-1-mike@rohleder.de
State Accepted
Headers show
Series [bug#53832] gnu: blender: Update to 3.0.1. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Michael Rohleder Feb. 6, 2022, 11:44 p.m. UTC
* gnu/packages/graphics.scm (blender): Update to 3.0.1.
---
 gnu/packages/graphics.scm | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)

Comments

Nicolas Goaziou Feb. 9, 2022, 3:06 p.m. UTC | #1
Hello,

Michael Rohleder <mike@rohleder.de> writes:

> * gnu/packages/graphics.scm (blender): Update to 3.0.1.

Applied. Thank you.

Regards,
diff mbox series

Patch

diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index cc56d9d319..55a2ca6396 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -27,6 +27,7 @@ 
 ;;; Copyright © 2021 Andy Tai <atai@atai.org>
 ;;; Copyright © 2021 Ekaitz Zarraga <ekaitz@elenq.tech>
 ;;; Copyright © 2021 Vinicius Monego <monego@posteo.net>
+;;; Copyright © 2022 Michael Rohleder <mike@rohleder.de>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -410,14 +411,14 @@  (define-public openvdb
 (define-public blender
   (package
     (name "blender")
-    (version "3.0.0")
+    (version "3.0.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://download.blender.org/source/"
                                   "blender-" version ".tar.xz"))
               (sha256
                (base32
-                "1jzirg60c2lhln78a7phbsk2ssvcdqxqb3awp895m0pqrlmz7w2h"))))
+                "0hblgls5pclqamsxk0vb14f4fm30hdiq7fb2bm5mq2ly4sb0mfqr"))))
     (build-system cmake-build-system)
     (arguments
       (let ((python-version (version-major+minor (package-version python))))