diff mbox series

[bug#53579] gnu: kiwix-lib: Fix build.

Message ID 20220127100345.24856-1-mike@rohleder.de
State Accepted
Headers show
Series [bug#53579] gnu: kiwix-lib: Fix build. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Michael Rohleder Jan. 27, 2022, 10:03 a.m. UTC
* gnu/packages/web.scm (kiwix-lib)[native-inputs]: Add python-wrapper.
---
 gnu/packages/web.scm | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)

Comments

Nicolas Goaziou Jan. 28, 2022, 8:41 a.m. UTC | #1
Hello,

Michael Rohleder <mike@rohleder.de> writes:

> * gnu/packages/web.scm (kiwix-lib)[native-inputs]: Add python-wrapper.

Applied. Thank you.

Regards,
diff mbox series

Patch

diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 04425c3ed2..7911378f29 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -7949,7 +7949,9 @@  (define-public kiwix-lib
                       (sha256
                        (base32
                         "0r9rbk6v1wpld2ismfsk2lkhbyv3dkf0p03hkjivbj05qkfhvlbb"))))
-       ("pkg-config" ,pkg-config)))
+       ("pkg-config" ,pkg-config)
+       ;; for kiwix-compile-resources
+       ("python" ,python-wrapper)))
     (synopsis "Common code base for all Kiwix ports")
     (description "The Kiwix library provides the Kiwix software suite core.
 It contains the code shared by all Kiwix ports.")