diff mbox series

[bug#53336] gnu: qbittorrent: Update to 4.4.0

Message ID 20220123130352.5848-1-kreyren@rixotstudio.cz
State Accepted
Headers show
Series [bug#53336] gnu: qbittorrent: Update to 4.4.0 | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

Jacob Hrbek Jan. 23, 2022, 1:04 p.m. UTC
* gnu/packages/bittorrent.scm (qbittorrent): Update to 4.4.0
---
 gnu/packages/bittorrent.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

--
2.34.0

Comments

Jacob Hrbek Jan. 23, 2022, 1:05 p.m. UTC | #1
used too many `^`, my bad!

On 1/23/22 14:04, Jacob Hrbek wrote:
> * gnu/packages/bittorrent.scm (qbittorrent): Update to 4.4.0
> ---
>   gnu/packages/bittorrent.scm | 4 ++--
>   1 file changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/gnu/packages/bittorrent.scm b/gnu/packages/bittorrent.scm
> index fa88c91163..ddcfda17f5 100644
> --- a/gnu/packages/bittorrent.scm
> +++ b/gnu/packages/bittorrent.scm
> @@ -466,7 +466,7 @@ (define-public libtorrent-rasterbar
>   (define-public qbittorrent
>     (package
>       (name "qbittorrent")
> -    (version "4.2.5")
> +    (version "4.4.0")
>       (source
>        (origin
>          (method git-fetch)
> @@ -475,7 +475,7 @@ (define-public qbittorrent
>                (commit (string-append "release-" version))))
>          (file-name (git-file-name name version))
>          (sha256
> -        (base32 "1n613ylg6i9gisgk0dbr2kpfasyizrkdjff1r8smd4vri2qrdksn"))))
> +        (base32 "0aqrcwxi3s2alila3fa7fjs4hifkq7055wa
4xvz17hajchs3l567"))))
>       (build-system gnu-build-system)
>       (arguments
>        `(#:configure-flags
> --
> 2.34.0
>
--
Jacob Hrbek
Nicolas Goaziou Jan. 23, 2022, 4:43 p.m. UTC | #2
Hello,

Jacob Hrbek <kreyren@rixotstudio.cz> writes:

> * gnu/packages/bittorrent.scm (qbittorrent): Update to 4.4.0

Applied. Thank you.

Regards,
Jacob Hrbek Jan. 23, 2022, 4:44 p.m. UTC | #3
yay

On 1/23/22 17:43, Nicolas Goaziou wrote:
> Hello,
>
> Jacob Hrbek <kreyren@rixotstudio.cz> writes:
>
>> * gnu/packages/bittorrent.scm (qbittorrent): Update to 4.4.0
> Applied. Thank you.
>
> Regards,
> --
> Nicolas Goaziou

--
Jacob Hrbek
diff mbox series

Patch

diff --git a/gnu/packages/bittorrent.scm b/gnu/packages/bittorrent.scm
index fa88c91163..ddcfda17f5 100644
--- a/gnu/packages/bittorrent.scm
+++ b/gnu/packages/bittorrent.scm
@@ -466,7 +466,7 @@  (define-public libtorrent-rasterbar
 (define-public qbittorrent
   (package
     (name "qbittorrent")
-    (version "4.2.5")
+    (version "4.4.0")
     (source
      (origin
        (method git-fetch)
@@ -475,7 +475,7 @@  (define-public qbittorrent
              (commit (string-append "release-" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "1n613ylg6i9gisgk0dbr2kpfasyizrkdjff1r8smd4vri2qrdksn"))))
+        (base32 "0aqrcwxi3s2alila3fa7fjs4hifkq7055wa4xvz17hajchs3l567"))))
     (build-system gnu-build-system)
     (arguments
      `(#:configure-flags