diff mbox series

[bug#53364,09/28] gnu: Remove python2-openid.

Message ID 20220119140916.41578-9-monego@posteo.net
State Accepted
Headers show
Series [bug#53364,01/28] gnu: Remove python2-sphinxcontrib-programoutput. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Vinicius Monego Jan. 19, 2022, 2:08 p.m. UTC
* gnu/packages/python-web.scm (python2-openid): Remove variable.
---
 gnu/packages/python-web.scm | 23 -----------------------
 1 file changed, 23 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 8f1b16f9f1..93e1bc31a5 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1371,29 +1371,6 @@  is Python’s.")
 for clients and servers.")
     (license license:asl2.0)))
 
-(define-public python2-openid
-  (package
-    (name "python2-openid")
-    (version "2.2.5")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (pypi-uri "python-openid" version))
-       (sha256
-        (base32
-         "1vvhxlghjan01snfdc4k7ykd80vkyjgizwgg9bncnin8rqz1ricj"))))
-    (build-system python-build-system)
-    (arguments
-     ;; Python 3 support is in `python3-openid`, a separate package.
-     `(#:python ,python-2
-       ;; Tests aren't initialized correctly.
-       #:tests? #f))
-    (home-page "https://github.com/openid/python-openid")
-    (synopsis "OpenID support for servers and consumers")
-    (description "This library provides OpenID authentication for Python, both
-for clients and servers.")
-    (license license:asl2.0)))
-
 (define-public python-cssutils
   (package
     (name "python-cssutils")