diff mbox series

[bug#53364,28/28] gnu: Remove python2-urlgrabber.

Message ID 20220119140916.41578-28-monego@posteo.net
State Accepted
Headers show
Series [bug#53364,01/28] gnu: Remove python2-sphinxcontrib-programoutput. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Vinicius Monego Jan. 19, 2022, 2:09 p.m. UTC
* gnu/packages/python-web.scm (python2-urlgrabber): Remove variable.
---
 gnu/packages/python-web.scm | 20 --------------------
 1 file changed, 20 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 36c77f35ef..502a91a04e 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -4109,26 +4109,6 @@  the web, FTP or locally.  It supports HTTP, FTP and file:// protocols, it
 supports features like HTTP keep-alive, reget, throttling and more.")
     (license license:lgpl2.1+)))
 
-(define-public python2-urlgrabber
-  (package
-    (name "python2-urlgrabber")
-    (version "3.10.2")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (pypi-uri "urlgrabber" version))
-       (sha256
-        (base32 "0w1h7hlsq406bxfy2pn4i9bd003bwl0q9b7p03z3g6yl0d21ddq5"))))
-    (build-system python-build-system)
-    (arguments `(#:python ,python-2)) ; urlgrabber supports python2 only
-    (home-page "http://urlgrabber.baseurl.org")
-    (synopsis "High-level cross protocol url-grabber")
-    (description "@code{urlgrabber} is Python2 library that unifies access to
-files available on web, FTP or locally.  It supports HTTP, FTP and file://
-protocols, it supports features like HTTP keep-alive, reget, throttling and
-more.")
-    (license license:lgpl2.1+)))
-
 (define-public python-pycares
   (package
     (name "python-pycares")