diff mbox series

[bug#53228,2/2] gnu: poetry: Fix inputs.

Message ID 20220113095034.3849-2-tanguy@bioneland.org
State Accepted
Headers show
Series gnu: poetry: Fix inputs. | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

Tanguy LE CARROUR Jan. 13, 2022, 9:50 a.m. UTC
* gnu/packages/python-xyz.scm (poetry)[propagated-inputs]: Replace python-msgpack with python-msgpack-transitional.
---
 gnu/packages/python-xyz.scm | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 66ec26d142..0091165d37 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -16119,7 +16119,9 @@  (define-public poetry
            python-entrypoints
            python-html5lib
            python-keyring
-           python-msgpack
+           ; Use of deprecated version of msgpack reported upstream:
+           ; https://github.com/python-poetry/poetry/issues/3607
+           python-msgpack-transitional
            python-packaging
            python-pexpect
            python-pip